×

Discussion Board

Results 1 to 3 of 3

Hybrid View

  1. #1
    Registered User
    Join Date
    Sep 2012
    Posts
    2

    [moved] Emulator: Device 'Custom Device' is not found

    Hi

    I have downloaded SDK for Full Touch ASHA devices(Nokia sdk 2.0 java) and i installed in my pc.In netbeans through "Add platforms" option i added that SDK.But when i create new project(J2me) with this "SDK" as platform means it is showing the following error "Emulator: Device 'Custom Device' is not found".Please anybody help me to solve this.

  2. #2
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,430

    Re: [moved] Emulator: Device 'Custom Device' is not found

    Hi ohilesubbu, Welcome to Nokia Developer Discussion Boards!!

    While creating the MIDlet project have you selected the configuration as "Nokia_SDK_2_0_Java" ? Incase you are new to Java ME, you can also try Nokia IDE for Java ME, that would be more straight forward.

    Regards
    Gopal

  3. #3
    Registered User
    Join Date
    Sep 2012
    Posts
    2

    Re: [moved] Emulator: Device 'Custom Device' is not found

    Thanks balagopalks ..But i done that,while i creating the project i selected this is my configuration.

Similar Threads

  1. Notification when device not found
    By mqpasta in forum Symbian
    Replies: 1
    Last Post: 2011-01-22, 11:16
  2. Qt not found error on device
    By chintandave_er in forum [Archived] Nokia Smart Installer for Symbian
    Replies: 4
    Last Post: 2010-11-20, 18:16
  3. Replies: 3
    Last Post: 2010-01-30, 11:56
  4. Replies: 1
    Last Post: 2009-09-23, 13:19
  5. no device found on N70
    By lkihk in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2006-11-09, 00:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •