×

Discussion Board

Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Registered User
    Join Date
    Feb 2013
    Posts
    13

    Username was not found

    Hello Sir,
    This is in matter of the fact that I cannot log in to my account developer.nokia.com with my user id joy.mca. I was trying that for the past few days but it is not happening in any way. I also tried by clicking the forgot password, but it says " Your username was not found. Try with your email address or mobile number. " although the username exists because when i sent a private message from another account the private message came to my inbox.


    I tried with my email address but no mail comes to mailid. For this I have to create an account on the forum nokia and then post you this issue cause I wasn't finding any other way in which I could log in to my account at http://www.developer.nokia.com/

    Can you please have a urgent look into this matter.

    username: joy.mca
    emailid : joy_mca29@rediffmail.com


    Thanks and Regards
    Last edited by joy.logs; 2013-02-26 at 05:43.

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,671

    Re: Username was not found

    I tried forwarding your issue to the site admin ("Contact Us" link in the bottom right corner), let us hope you will get contacted by someone.

  3. #3
    Registered User
    Join Date
    Feb 2013
    Posts
    13

    Re: Username was not found

    Quote Originally Posted by wizard_hu_ View Post
    I tried forwarding your issue to the site admin ("Contact Us" link in the bottom right corner), let us hope you will get contacted by someone.
    Thanks a lot wizard_hu_

  4. #4
    Registered User
    Join Date
    Feb 2013
    Posts
    13

    Re: Username was not found

    Is there any update on the issue? Can the Site Admin merge both my accounts because I don't want that there should be any user with two different ids in this forum.

    Regards

  5. #5
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,671

    Re: Username was not found

    I am trying an other way of reporting now. MWC may also complicate things. As a 3rd party volunteer (moderators are not Nokia employees) I know a couple people only, and some of them are at MWC.

  6. #6
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,671

    Re: Username was not found

    Side note: there was a transition to SSO (single sign-on), and I can not recall if it was earlier or later than your last visit (2012-05-16 according to http://www.developer.nokia.com/Commu...519326-joy-mca)
    After this transition you can sign in with your account from the main Nokia site (product support, end-user discussions and the like). Do you have such account? Can it happen that it is something else than joy.mca?

  7. #7
    Registered User
    Join Date
    Feb 2013
    Posts
    13

    Post Re: Username was not found

    Quote Originally Posted by wizard_hu_ View Post
    Side note: there was a transition to SSO (single sign-on), and I can not recall if it was earlier or later than your last visit (2012-05-16 according to http://www.developer.nokia.com/Commu...519326-joy-mca)
    After this transition you can sign in with your account from the main Nokia site (product support, end-user discussions and the like). Do you have such account? Can it happen that it is something else than joy.mca?
    Thanks wizard_hu_ for all your help and concern.

    Actually I was inactive for some months on this forum and I didn't knew about that SSO(single sign-on), and I didn't knew if any steps need to be followed to keep that account ACTIVE. And yes I had my last activity around that mentioned time.

    But I don't have a account on the main Nokia site mentioned by you. No, my id is joy.mca and I am pretty sure about that. Even I have the mail which was sent from this id to my mailid a few days ago(unfortunately I am not being able to attach that image also which I mentioned in my other post ) when I wanted to test if my joy.mca account was active since I wasn't been able to login with my id. But I was very surprised to find such a strange issue (after being inactive for some months) that says that your username doesn't exist whereas they are sending the email with that username

    Thanks

  8. #8
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: Username was not found

    @Joy, you have successfuly posted a response here means you are able log in ? Does this mean your issue is with another id ?

    Regards
    Gopal

  9. #9
    Registered User
    Join Date
    Feb 2013
    Posts
    13

    Re: Username was not found

    Quote Originally Posted by balagopalks View Post
    @Joy, you have successfuly posted a response here means you are able log in ? Does this mean your issue is with another id ?

    Regards
    Gopal
    Yes I wasn't been able to log in from my other id (joy.mca) as mentioned in the #1 of this post. So to put forward my problem to this forum I had to create another account(joy.logs) which is this one because it wasn't giving me any option to post without login.

  10. #10
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: Username was not found

    Ok, Sounds like an SSO issue, and I guess Nokia Developer support team intervention is required here.

    Regards
    Gopal

  11. #11
    Registered User
    Join Date
    Feb 2013
    Posts
    13

    Re: Username was not found

    Quote Originally Posted by balagopalks View Post
    Ok, Sounds like an SSO issue, and I guess Nokia Developer support team intervention is required here.

    Regards
    Gopal
    So how do I get in touch with the Nokia Developer Support Team. Can you please suggest

  12. #12
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: Username was not found

    Since Wizard already contacted support, either they should revert back or Hamish would be able to help you. I will drop a line to Hamish.

    Regards
    Gopal

  13. #13
    Registered User
    Join Date
    Feb 2013
    Posts
    13

    Re: Username was not found

    Quote Originally Posted by balagopalks View Post
    Since Wizard already contacted support, either they should revert back or Hamish would be able to help you. I will drop a line to Hamish.

    Regards
    Gopal
    Thanks balagopalks

  14. #14
    Registered User
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,571

    Re: Username was not found

    Yes, looks like an SSO issue. Anyway, the best way to address this is to Give website feedback with a description of the problem. While I could forward the details, this way the right people will be in contact with you.

    Note, you are definitely in the discussion board part of the site.

    If you get no response or solution in the next day or two post here again and I will chase up on Monday.

    Regards
    Hamish

  15. #15
    Registered User
    Join Date
    Feb 2013
    Posts
    13

    Re: Username was not found

    Quote Originally Posted by hamishwillee View Post
    Yes, looks like an SSO issue. Anyway, the best way to address this is to Give website feedback with a description of the problem. While I could forward the details, this way the right people will be in contact with you.

    Note, you are definitely in the discussion board part of the site.

    If you get no response or solution in the next day or two post here again and I will chase up on Monday.

    Regards
    Hamish
    Thanks a lot Hamish. While I didn't knew about the right place of addressing to Give website feedback, I resorted to post here for the problem. Anyways the problem have been solved now. Anne contacted me and I followed those steps to successfully login and revive back my account.

    Thanks again to ALL here who helped me out to revive back my account. It seems that I don't need this account anymore which I had to create for this issue :P

Similar Threads

  1. How to retrive the IAP username and password?
    By jupitar in forum Symbian Networking & Messaging (Closed)
    Replies: 2
    Last Post: 2009-03-28, 21:19
  2. SIP error no username
    By dimaar in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2008-12-03, 11:05
  3. How to set username and passwd in jar?
    By mircearechi in forum Mobile Java General
    Replies: 6
    Last Post: 2007-02-01, 10:02
  4. how to implement username and password
    By venkatareddy in forum Symbian User Interface
    Replies: 1
    Last Post: 2005-03-23, 03:33
  5. Username and password
    By koenjo in forum Multimodecards
    Replies: 0
    Last Post: 2003-08-01, 14:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×