×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Feb 2012
    Posts
    124

    NAX for QML problem

    I'm following the QML instructions perfectly "to the letter" and my project won't compile:
    https://inneractive.jira.com/wiki/x/ToBj

    I've even created a brand new QML project and done nothing but follow step1 and then step 2 (add component folder, add lines to the .pro file).
    When I try to build the project nothing happens, and when I cancel the build I see this dialogue in the "compile output" panel:
    09:12:37: Running build steps for project AdvTest...
    09:12:37: Starting: "c:\qtsdk\symbian\sdks\symbian3qt474\bin\qmake.exe" C:\AdvTest\AdvTest.pro -r -spec symbian-sbsv2 -after "OBJECTS_DIR=obj" "MOC_DIR=moc" "UI_DIR=ui" "RCC_DIR=rcc"
    Overwrite C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\release\armv5\lib\webutils.lib (Yes/No/All)?
    The problem above is that the compiler is stuck on that question, but since I'm using the QT IDE there is no way to accept/reject that question.
    Why is it trying to overwrite that file? Can someone help me get past this problem?
    Thanks.
    Last edited by CLTSchwarz; 2013-04-10 at 07:42.

  2. #2
    Regular Contributor
    Join Date
    Feb 2012
    Posts
    124

    Re: NAX for QML problem

    I just deleted the files and let them get overwritten and now it deploys. I'm going to assume that there will be no bugs with the replacement files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •