×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Apr 2013
    Posts
    3

    The application cannot be launched successfully with an error message 'Application no

    My Java s40 app for asha failed the QA test with the above title. I have tried recreating the problem by download the jar file to one of the supported asha phone and the app launched successfully.
    Is there a way to test and recreate the problem and what possible solution can be employ to solve this issue.

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,143

    Re: The application cannot be launched successfully with an error message 'Applicatio

    Check the exact device the problem is reported against, and test with that particular device. Basically could indeed be that its related to differences between platform versions, or some other difference between devices.

  3. #3
    Registered User
    Join Date
    Apr 2013
    Posts
    3

    Re: The application cannot be launched successfully with an error message 'Applicatio

    most if not all of the device i specified were listed to have failed the QA test, i have tested with two of the device and the app launches successfully.

  4. #4
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,143

    Re: The application cannot be launched successfully with an error message 'Applicatio

    Your title is probably not the whole message as it only says 'Application no. So you could maybe update that part. Also you should try the testing with clean device, to see that you do handle all error situation when the application is started and that your device environment is not 'corrupted', so you could either restore your testing device to factory settings and try again, and if you do not wish to delete your data, then try out with our RDA device.

    Also, as you are not indicating that you are really testing with device which is reported to produce the error, you definitely should test with the device QA reports having problems with your app.

  5. #5
    Registered User
    Join Date
    Apr 2013
    Posts
    3

    Re: The application cannot be launched successfully with an error message 'Applicatio

    Yea, u are right about the title, its "Application not supported", i have used the RDA device as u suggested, installed app through OTA and the app installed and launched successfully. Or could the error be attached to the framework am using(J2ME polish)?

Similar Threads

  1. Replies: 12
    Last Post: 2011-11-11, 14:08
  2. Application is not getting launched. Error-1072365566
    By ALCHEMIST in forum [Archived] Qt SDKs and Tools
    Replies: 1
    Last Post: 2010-06-09, 09:52
  3. Replies: 3
    Last Post: 2008-11-04, 17:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •