×

Discussion Board

Results 1 to 5 of 5

Hybrid View

  1. #1
    Registered User
    Join Date
    Feb 2013
    Posts
    5

    MS Music and Video Sample Not Working

    Hello

    I downloaded this

    http://code.msdn.microsoft.com/wpapp...ample-8ef80aab

    deploys without error but I hear no sound.

    Any ideas?

  2. #2
    Registered User
    Join Date
    Apr 2013
    Posts
    14

    Re: MS Music and Video Sample Not Working

    Hi,

    while deploying this app on WP8 I am getting error "the parameter is incorrect" , Did you also face the same issue?

  3. #3
    Nokia Developer Moderator
    Join Date
    Nov 2007
    Posts
    73

    Re: MS Music and Video Sample Not Working

    Is it the emulator or device?

  4. #4
    Registered User
    Join Date
    Apr 2013
    Posts
    14

    Re: MS Music and Video Sample Not Working

    I tried with both emulator & device , but I am facing the same issue.

  5. #5
    Nokia Developer Moderator
    Join Date
    Nov 2007
    Posts
    73

    Re: MS Music and Video Sample Not Working

    I can't think of an obvious reason it's failing, sorry. Perhaps try following up with MS at http://social.msdn.microsoft.com/For...ategory/wpapps

Similar Threads

  1. nokia music not available in this locale? (Music Explorer Sample)
    By roschler in forum Windows Phone General
    Replies: 5
    Last Post: 2013-04-02, 14:39
  2. S60 3rd ed. sample app not working on emulator
    By vishy_ch in forum Symbian C++
    Replies: 8
    Last Post: 2009-09-20, 20:38
  3. btsppEcho sample not working on S60 3rd FP1
    By invtux9800 in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2007-05-16, 17:33
  4. Any working sample of BIOControl for Series60 ?
    By susanto_waluyo in forum Smart Messaging
    Replies: 0
    Last Post: 2002-08-02, 07:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •