×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Apr 2013
    Posts
    65

    Issue with web app deploy

    I have created a web app and deployed to the cloud, shortened the url using goo.gl to http://goo.gl/kJXN5, the link worked on my desktop browser, but when I tried to use the SDK emulator or RDA device to access that link, I got a 404 error. Anyone has any ideas?

  2. #2
    Registered User
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    161

    Re: Issue with web app deploy

    The URL is incorrect.

    http://goo.gl/kJXN5?type=webapp

  3. #3
    Registered User
    Join Date
    Apr 2013
    Posts
    65

    Re: Issue with web app deploy

    Gees, why is this not mentioned by the doc? At least I cannot find it.

  4. #4
    Registered User
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    161

    Re: Issue with web app deploy

    When you click deploy in the IDE, you should be given the url in the format I just gave you.

  5. #5
    Registered User
    Join Date
    Apr 2013
    Posts
    65

    Re: Issue with web app deploy

    Ok, got it, thx.

Similar Threads

  1. Deploy to E72
    By nsomaraj in forum [Archived] Qt SDKs and Tools
    Replies: 2
    Last Post: 2011-06-07, 13:37
  2. Deploy to x6 from a mac
    By maddogeco1 in forum [Archived] Qt SDKs and Tools
    Replies: 1
    Last Post: 2011-02-12, 09:30
  3. How to deploy? please help
    By karan kumar in forum Symbian C++
    Replies: 5
    Last Post: 2010-06-16, 10:04
  4. How do you deploy for S60 3rd?
    By neil.young in forum Python
    Replies: 3
    Last Post: 2007-12-19, 14:04
  5. Deploy on N91
    By felixksp in forum Mobile Java Tools & SDKs
    Replies: 2
    Last Post: 2007-04-16, 23:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •