×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Apr 2013
    Posts
    1

    .......

    .............
    Last edited by rajankhera; 2013-05-14 at 12:59.

  2. #2
    Registered User
    Join Date
    Jul 2012
    Posts
    10

    Re: S60 5th Edition SDK error

    Symbian SDK and Carbide does not work with the latest versions of Java Runtime (JRE), remove JDK 7 and install the older JRE version.
    Carbide for example works well with JRE version 1.6.0_43 http://www.oracle.com/technetwork/ja...e-6u43-oth-JPR

Similar Threads

  1. Error in th S60 5th Edition
    By tsimmi in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2009-04-18, 08:26
  2. Error on Build S60 2nd Edition FP 3
    By coolblues5000 in forum Symbian Tools & SDKs
    Replies: 4
    Last Post: 2008-10-14, 06:47
  3. Error in helpexample in 2nd edition
    By hendrawan.ashari in forum Symbian
    Replies: 3
    Last Post: 2007-09-12, 18:28
  4. Error with S60 2nd edition FP1
    By rakesh.jaiswal in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2005-05-19, 18:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •