×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Aug 2012
    Posts
    5

    Why it says not compatible for Asha Platform?

    I used the newest SDK 3.0 and developed an app for the new Asha 501. It's even selected in the deployment settings. But why when I uploaded the app and then it said not compatible?

  2. #2
    Registered User
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    161

    Re: Why it says not compatible for Asha Platform?

    Quote Originally Posted by nemoryoliver View Post
    I used the newest SDK 3.0 and developed an app for the new Asha 501. It's even selected in the deployment settings. But why when I uploaded the app and then it said not compatible?
    Are you saying you've uploaded it to the cloud and you're getting an error?

  3. #3
    Registered User
    Join Date
    Aug 2012
    Posts
    5

    Re: Why it says not compatible for Asha Platform?

    I uploaded it to https://publish.nokia.com . I submitted it for QA. I set the compatible platforms especially Nokia Asha 501. Then it was reviewed and when I went back to the app content I see that Asha Platform is not supported or compatible. I can't get a screenshot since I Just fixed the app and resubmitted.

  4. #4
    Registered User
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    161

    Re: Why it says not compatible for Asha Platform?

    Quote Originally Posted by nemoryoliver View Post
    I uploaded it to https://publish.nokia.com . I submitted it for QA. I set the compatible platforms especially Nokia Asha 501. Then it was reviewed and when I went back to the app content I see that Asha Platform is not supported or compatible. I can't get a screenshot since I Just fixed the app and resubmitted.
    Hmm, I am assuming that QA don't yet have Asha OS devices to test against just yet?

  5. #5
    Nokia Developer Moderator
    Join Date
    May 2007
    Location
    21.46 N 72.11 E
    Posts
    3,800

    Re: Why it says not compatible for Asha Platform?

    I think you should mark it as 'Assumed to work' since you haven't actually tested it on a real device..
    Pankaj Nathani
    www.croozeus.com

Similar Threads

  1. Asha Platform devices are now available in Publishing tool
    By Kalle Nevala in forum Publishing to Nokia Store
    Replies: 4
    Last Post: 2013-06-05, 12:57
  2. Issues capturing audio on Nokia Asha 311 (Developer Platform 2.0)
    By bayop in forum Mobile Java Media (Graphics & Sounds)
    Replies: 0
    Last Post: 2012-09-10, 20:19
  3. 6230 compatible with Series 40 Platform 2.0 SDK???
    By carlostoro in forum Mobile Java Tools & SDKs
    Replies: 2
    Last Post: 2005-10-04, 06:52
  4. Does platform 2 compatible with platform 1 ?
    By saluzi_b147 in forum Symbian
    Replies: 1
    Last Post: 2004-04-16, 04:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×