×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    May 2013
    Posts
    1

    Question How to set requirements for Qt app to run only on PR1.3 firmware.

    I have developed app for N9 using Qt and QML. But I need features of new QML that exist only on PR1.3. But I Don't know how to set minimal requirements when build deb.
    Does anybody know how to set minimal requiriments for deb to run only on PR1.3?

  2. #2
    Registered User
    Join Date
    Jun 2012
    Posts
    105

    Re: How to set requirements for Qt app to run only on PR1.3 firmware.

    Quote Originally Posted by erudenko2 View Post
    I have developed app for N9 using Qt and QML. But I need features of new QML that exist only on PR1.3. But I Don't know how to set minimal requirements when build deb.
    Does anybody know how to set minimal requiriments for deb to run only on PR1.3?
    How about MeeGo::QmSystemInformation?
    Perhaps something in there can be found?
    NOTE : I personally do not know, but this would be my first guess.

    tk

Similar Threads

  1. QA failed with old N9 firmware but ok for my new N950 firmware
    By alex2202375 in forum Publishing to Nokia Store
    Replies: 13
    Last Post: 2012-02-01, 13:20
  2. SNAP jdk requirements?
    By lordnaj in forum Mobile Java Games
    Replies: 1
    Last Post: 2006-10-10, 10:14
  3. java3d requirements
    By chamsy in forum Mobile Java Media (Graphics & Sounds)
    Replies: 0
    Last Post: 2004-04-25, 13:01
  4. Requirements for MMS and SMS
    By comando_c in forum Smart Messaging
    Replies: 1
    Last Post: 2003-05-20, 12:23
  5. Requirements for
    By comando_c in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2003-05-17, 06:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •