×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    May 2013
    Posts
    280

    Steps to follow via IP Connection in On Device Debugging(ODD)?

    I am trying on device debugger (ODD) on asha 310. There are two options availabe there one bluetooth and other IP Connection.
    I chose IP Connection and i got it connected with wifi on my phone . It is successfully connected .
    There was one api.jar file . i clicked on it and it is displayed in c:/ platform/bin .

    What are the remaining steps for debugging after that?
    plz help
    Last edited by Manpreet_Singh; 2013-07-11 at 10:06.

  2. #2
    Registered User
    Join Date
    May 2013
    Posts
    280

    Steps to follow via IP Connection in On Device Debugging(ODD)?

    I am making s40 app. What are the steps to follow in IP connection once u load the api.zip file in c: /myplatform/lib folder. Can anybody tell me stepwise how should i proceed for debugging after that. I am in need of help ... Plz help
    Last edited by Manpreet_Singh; 2013-07-12 at 07:37.

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    4,105

    Re: Problem while debugging on s40 device

    Did you go through the user guide, already? Which step creates trouble?

  4. #4
    Registered User
    Join Date
    May 2013
    Posts
    280

    Re: Problem while debugging on s40 device

    Hi traud, thanks for the reply.
    I have done it till add a device window that appears on clicking connection manager. Also i displayed api.zip . After that i am not able to understand the rest of the debugging steps. Plz help.

    Also i have a confusion. In debug configurations in emulation tab i selected s40 debugging and in midlet tab i selected jad file through emulation folder . I click on apply then should i click on debug button just under apply button?

    IP connection is done via wifi(in connection manager window it is coming as "CONNECTED") on phone also it acknowledged as connected.
    So what are the further steps
    Last edited by Manpreet_Singh; 2013-07-18 at 06:22.

  5. #5
    Registered User
    Join Date
    May 2013
    Posts
    280

    S40 debugging issue. Plz help . Urgent

    I am working on s40 and i am reading the pdf of debugging , i am stuck on following step. What is the meaning of following step.

    3.4 Step 6 – Your device is connected

    On the device, you should put the Debug MIDlet to the background by selecting or tapping the toBack
    You can click button. The Series 40 On-Device Debugger is now setup for debugging or obtaining trace.
    DisconnectFigure 22, as shown in , at any time to sever the connection. Once disconnected, because the device is cached as the current device, you can click Connect
    • to re-connect as long as the Debugger application on the device is running and correctly configured.
    Note: If it takes a little while to gain a connection, the IDE debug session may timeout. This isn’t a problem, just restart the debug session.


    I am not able to get these lines and what to do after this step?

    I am done till the following link http://imgur.com/HGcsyPV but i am not getting further from it. I am stuck

  6. #6
    Registered User
    Join Date
    Mar 2003
    Posts
    4,105

    Re: S40 debugging issue. Plz help . Urgent

    Please, let us continue in your original thread …
    Marking something ‘urgent’ is the best way not to get help here, because we are a community driven discussion board. If you need urgent reply, you have to buy a support ticket.

  7. #7
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,559

    Re: S40 debugging issue. Plz help . Urgent

    Quote Originally Posted by traud View Post
    Please, let us continue in your original thread …
    Marking something ‘urgent’ is the best way not to get help here, because we are a community driven discussion board. If you need urgent reply, you have to buy a support ticket.
    Now moved those posts to the original thread

    @Manpreet_Singh There is no point in starting new threads for the same issue (your posts have already been merged to this thread a couple of times)

Similar Threads

  1. Replies: 3
    Last Post: 2011-03-12, 00:20
  2. what are the steps to build rom image for device driver.
    By mearunsingh in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2007-10-16, 21:50
  3. I follow the following steps to converting from HTML to XHTML
    By mikeliu1976 in forum Browsing and Mark-ups
    Replies: 0
    Last Post: 2005-03-08, 07:22
  4. Replies: 3
    Last Post: 2003-07-18, 18:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×