×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2013
    Posts
    2

    Nokia IDE for Java ME (Eclipse) v1 won't even start

    I'm trying to start for the first time the "Nokia IDE for Java ME (Eclipse) v1". But it does not start.

    I've installed JDK 1.7, 1.6
    I've tried reinstalling

    Any ideas??

    This is the error message:

    "Failed to find Main Class in "C:\Nokia\IDE\plugins\org.eclipse.equinox.launcher_1.2.0.v20110502.jar""

  2. #2
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    Ahmedabad, Gujarat, India
    Posts
    3,852

    Re: Nokia IDE for Java ME (Eclipse) v1 won't even start

    i doubt your installation was that proper ?? What machine configuration you are using for the IDE ??

  3. #3
    Registered User
    Join Date
    Jul 2013
    Posts
    2

    Re: Nokia IDE for Java ME (Eclipse) v1 won't even start

    Reinstalling using the "online" installer did the trick. I originally downloaded the offline installer and updated.

    Thanks for the hint
    Last edited by GuruCesc; 2013-07-16 at 07:21. Reason: Fixed the issue

Similar Threads

  1. Can't start Nokia SDK 2.0 for Java Emulator
    By thanhlnh in forum Mobile Java Tools & SDKs
    Replies: 5
    Last Post: 2013-07-03, 19:21
  2. Nokia SDK 2.0 for java in eclipse
    By digiPlug in forum Mobile Java General
    Replies: 2
    Last Post: 2012-12-26, 08:13
  3. Nokia IDE for Java ME (Eclipse) v.1 hangs and does not launch
    By Interactive-lem1313 in forum Mobile Java Tools & SDKs
    Replies: 5
    Last Post: 2012-07-16, 00:53
  4. Replies: 5
    Last Post: 2006-10-26, 19:02
  5. How to start Java midlet Nokia 66xx phones ?
    By timatima in forum Symbian C++
    Replies: 0
    Last Post: 2005-03-29, 14:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •