×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Jul 2012
    Posts
    4

    Cannot update QtSDK on x86-64 linux

    Could not fetch Updates.xml from repository: http://nds2.fds-forum.nokia.com/noki...ine_qtsdk_repo. Error: Error downloading http://nds2.fds-forum.nokia.com/noki...ml?-1057779704 - server replied: Not Found.

    Is this known issue or temporary?
    I want to download pr1.3 qemu

  2. #2
    Regular Contributor
    Join Date
    Apr 2012
    Location
    malaysia
    Posts
    262

    Re: Cannot update QtSDK on x86-64 linux

    Looks more like a server issue.Hope they solve it soon

  3. #3
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,697

    Re: Cannot update QtSDK on x86-64 linux

    Do you still have this issue? While I can not check what happens on a 64-bit Linux, I can actually get this file with a browser.

  4. #4
    Registered User
    Join Date
    Jul 2012
    Posts
    4

    Re: Cannot update QtSDK on x86-64 linux

    I downloaded just right after when I start this topic, weird.
    Sorry for late reply.

  5. #5
    Registered User
    Join Date
    Jul 2012
    Posts
    4

    Re: Cannot update QtSDK on x86-64 linux

    Problem occur again

Similar Threads

  1. How can I add a lib to QtSDK?
    By shahin06 in forum [Archived] Qt SDKs and Tools
    Replies: 1
    Last Post: 2012-01-10, 15:08
  2. where to get CODA for QtSdk 1.1.3 ?
    By vdharankar in forum [Archived] Qt SDKs and Tools
    Replies: 4
    Last Post: 2011-09-21, 14:05
  3. Nokia QTSdk Update to PR 1.3
    By niqt in forum [Archived] Qt SDKs and Tools
    Replies: 11
    Last Post: 2010-11-02, 09:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×