×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Sep 2013
    Posts
    3

    Intranet on Lumia with regular design not working

    Hello, I just signed up this forum cause I have a problem with no solution. Usually, as a good programmer and webdesign, I solve all my problems on my own but am a new developer in Nokia and there is no way out to this problem.

    Said that, I an creating an intranet and it has some small effects with jQuery and nothing else. It uses a lot of Java but all very basic. It was all working fine till yesterday when my clients started complaining that could not login in their Lumia facing a 404 Not Found page.

    The error is really strange cause I can open the website in any computer and any device. But when I also tried to open it on Lumia it shows the same message! The problem is that the Lumia does not even allow the users to login in the intranet cause the main page is not even appearing! It shows the 404 error right when opening the main domain. It's a Lumia only problem cause the website renders very well in any other device I could test so far.

    Has anybody experienced this kind of problem?

    NOTE: I undid all the small updates done in the website in the last 2 days but the problem still persists! I am getting crazy cause clients do not stop complaining. I am telling then to use a normal notebook and it's saving me for a while but it's really sad it does not open in the phone.

    Thank you for any light! Any any any light!

  2. #2
    Registered User
    Join Date
    Sep 2013
    Posts
    3

    Re: Intranet on Lumia with regular design not working

    Since nobody still replied I will add the link so you can check the website. I would be glad if anyone could open this link on a Lumia and check if has the same message. In any other device it opens fine. Check my site here. If you open it in a computer you will see the website has no error message and the login form to the intranet is in the top right. If my clientes could at least log in there it would be fine but the main page does not even open!

    Thanks for the support.

  3. #3
    Nokia Developer Champion
    Join Date
    Feb 2013
    Location
    Dublin, Ireland
    Posts
    568

    Re: Intranet on Lumia with regular design not working

    I have successfully loaded your website on a Lumia 800 and Lumia 820 - so I don't think it's the phones that are causing the problems.

    The problem is likely to be either a) the mobile network or b) the companies wifi network having issues loading the site.

    And as a general piece of advice, try optimising your site a bit more... http://developers.google.com/speed/p...r500.com.br%2F

  4. #4
    Registered User
    Join Date
    Sep 2013
    Posts
    3

    Re: Intranet on Lumia with regular design not working

    Thank you so much theothernt. I am more calm now since it does not look a general problem and maybe a particular one since it worked on yours. Mine is 800 and not opening. I never heard of this page speed test provided by Google! Thanks for sharing the link. I will for sure optimize it and come back here in the next days to tell if it worked for me!

  5. #5
    Nokia Developer Champion
    Join Date
    Feb 2013
    Location
    Dublin, Ireland
    Posts
    568

    Re: Intranet on Lumia with regular design not working

    I hope you're able to find a solution to your problem.

    If you wanted to test on Windows Phone in future, there are a couple of options:

    1. Download the Windows Phone 8 SDK which comes with an emulator (a recent PC running Windows 8 Pro required though)
    2. Use Nokia's RDA (Remove Device Access) to use devices in the cloud for free: https://developer.nokia.com/Devices/...device_access/

Similar Threads

  1. Map API used in Intranet
    By le_gebr in forum [Archived] Maps API for Javascript
    Replies: 1
    Last Post: 2012-05-25, 14:25
  2. Using API in Intranet
    By le_gebr in forum General Development Questions
    Replies: 6
    Last Post: 2012-05-24, 10:09
  3. MMS for intranet
    By Tommy_k in forum General Messaging
    Replies: 1
    Last Post: 2003-05-22, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×