×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jul 2013
    Posts
    73

    Bad sdk os version for S60v3 fp2 (nokia e50)

    I have downloaded SDK for s60v3 fp2 devices, when i installed carbide c++ Now i cant create a project because i have wron skd os version. The error is:

    Error : Invalid SDK. OS version 9.3.0 not supported. Must be version 9.4 or higher.

    Does it mean i won't be able to write apps on my cell? If not where i can find suitable SDK, i don't know now where to search since i downloaded wrong one from:

    http://developer.nokia.com/info/sw.n..._One_SDKs.html


    Cheers.

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,541

    Re: Bad sdk os version for S60v3 fp2 (nokia e50)

    E50 is a 3rd edition device https://developer.nokia.com/Devices/...fications/E50/ FP2 certainly is not a suitable SDK.


    Select 3rd edition Maintainence release from the dropdown https://developer.nokia.com/info/sw....16-3.0-mr.html

    Also note that you might need the older carbide.c++ You will know that if you read the page in carbide download https://developer.nokia.com/info/sw....119a2b4cb.html

    So download the correct one.

  3. #3
    Registered User
    Join Date
    Jul 2013
    Posts
    73

    Re: Bad sdk os version for S60v3 fp2 (nokia e50)

    Thanks that will do the trick. Also i have noticed that some java me apps didn't work properly (maybe because of wrong SDK installed :P), oh and yes i need to downlaod carbide 2.7 too.

  4. #4
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,541

    Re: Bad sdk os version for S60v3 fp2 (nokia e50)

    Quote Originally Posted by melepeta View Post
    Also i have noticed that some java me apps didn't work properly (maybe because of wrong SDK installed :P),
    Yes that again might be related to support of particular APIs. See APIs section of the device specification link in post #2.

Similar Threads

  1. Modify system behaviour s60v3 (Nokia E50)
    By melepeta in forum Symbian
    Replies: 1
    Last Post: 2013-09-04, 06:49
  2. Nokia S60v3 (6220 Classic) - query for bluetooth service information
    By petabeda in forum Wired and Wireless interfaces (Closed)
    Replies: 1
    Last Post: 2012-05-03, 19:53
  3. Replies: 1
    Last Post: 2011-10-22, 21:12
  4. its possible to install old email client (pre nokia messaging) on S60v3 sp2?
    By mello_73 in forum General Development Questions
    Replies: 1
    Last Post: 2010-09-14, 04:59
  5. Need help using SDL with Symbian S60v3
    By DWMI in forum Symbian
    Replies: 4
    Last Post: 2010-03-26, 21:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×