×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Sep 2013
    Posts
    2

    Loaded website not rendering good

    Why heavy websites with many effects are not rendering fine in my windows phone? I payed a lot and, for example, the website of my company opens fine in my galaxy but not in my windows phone. Why?

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,689

    Re: Loaded website not rendering good

    That is something what Microsoft could tell in fact, but you can also find Lumia-specific discussions on the product support boards, http://www.nokia.com/discussions
    This site (Nokia Developer) is about developing new applications for Nokia devices, so here we can not do much about using an existing Web-page.

  3. #3
    Registered User
    Join Date
    Sep 2013
    Posts
    2

    Re: Loaded website not rendering good

    Ok! Thanks for your help!
    Could you send me same website or program that i could check or compare this delays and renderings? the websites that i realized more this problem are [removed] and [removed]
    Last edited by wizard_hu_; 2013-10-21 at 12:27. Reason: Removed URL-s

  4. #4
    Registered User
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,571

    Re: Loaded website not rendering good

    Quote Originally Posted by marceloluca View Post

    Could you send me same website or program that i could check or compare this delays and renderings? the websites that i realized more this problem are [removed] and [removed]
    This sounds more like a question for a search engine - ie most will come up with something like http://html5test.com/
    Last edited by wizard_hu_; 2013-10-21 at 12:26. Reason: Removed URL-s from quotation

Similar Threads

  1. MTM not loaded on 5th edition
    By shafali gupta in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2008-11-17, 09:38
  2. MTP not getting loaded
    By sram_mohan in forum Symbian
    Replies: 2
    Last Post: 2008-06-20, 12:48
  3. can I download my MIDP app from my website(not wml website)?
    By laoshao in forum Mobile Java General
    Replies: 1
    Last Post: 2003-06-17, 07:54
  4. File could not be loaded
    By Nokia_Archive in forum Browsing and Mark-ups
    Replies: 2
    Last Post: 2002-05-15, 12:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×