×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2013
    Posts
    13

    Nokia Asha SDK 1.0" will be ignored because it is already installed

    I go to device SDK manager, select Nokia Asha SDK 1.0 then click install.. then error dialog show as below

    It tell that Nokia Asha SDK 1.0" will be ignored because it is already installed. but the install button still show.. seem like it's not complete installation.

    How can I solve this problem ?

    Thanks in advance




    (Picture Link)
    http://imageshack.us/photo/my-images/534/qofx.png/
    Last edited by April_Smith; 2013-10-17 at 06:35.

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,169

    Re: Nokia Asha SDK 1.0" will be ignored because it is already installed

    You could check the device manager whether you see the SDK installed in it, then if you see try uninstalling it from there.

    If the unsinstallation fails, and/or the sdk is not shown in the list, then you could manually remove the installation folder for the SDK.

    And indeed if the SDK was shown on the installation list, and you failed to uninstall it. Then try the uninstallation again after you have deleted the SDK folders.

    And after you get it cleared from the list, and the SDK folders are gone, then you should be able to make clean re-installation for the SDK.

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    4,105

    Re: Nokia Asha SDK 1.0" will be ignored because it is already installed

    Quote Originally Posted by April_Smith View Post
    I go to device SDK manager, select Nokia Asha SDK 1.0 then click install.
    With which SDK did you start at the beginning?

Similar Threads

  1. Is "NOKIA Asha Porting Contest" result out?
    By SANDEEP SHARMA in forum News and Announcements
    Replies: 11
    Last Post: 2013-10-14, 05:41
  2. Nokia Asha 501 "drag-and-drop" GUI creator
    By Infms in forum Mobile Java Tools & SDKs
    Replies: 2
    Last Post: 2013-05-14, 08:00
  3. module "com.nokia.symbian" is not installed
    By ken2008 in forum [Archived] Qt General ( Qt技术)
    Replies: 2
    Last Post: 2011-12-30, 07:14
  4. module "com.nokia.meego" is not installed
    By chintandave_er in forum [Archived] Qt SDKs and Tools
    Replies: 8
    Last Post: 2011-11-18, 13:53
  5. ERROR: module "com.nokia.meego" is not installed
    By WilburWoo in forum [Archived] Qt Quick
    Replies: 2
    Last Post: 2011-11-11, 02:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×