×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Mar 2008
    Location
    SLOVAKIA,Bratislava
    Posts
    337

    Lightbulb S60 3rd, App.YouTube, Error: Could not connect..

    Hi to All,
    On Nokia C5-00, last update...OK
    App YouTube V.2.02.17, Install -OK
    Start:
    Error: Could not connect
    Problem with network connection

    What may be wrong ?
    Restart, reinstall... nothing changed
    (Previosly App YouTube V.xx was OK)
    Net.Browser.YouTube....OK (connection-OK)
    C++Beginner (MS Access/FoxPro,VisualBasic Developer) Carbide V2.7,S60 3rd MR SDK/Nokia C5.00-5mp,6120c

  2. #2
    Regular Contributor
    Join Date
    Apr 2012
    Location
    malaysia
    Posts
    262

    Re: S60 3rd, App.YouTube, Error: Could not connect..

    Probably a broken API since google like to mess with them

  3. #3
    Registered User
    Join Date
    Mar 2008
    Location
    SLOVAKIA,Bratislava
    Posts
    337

    Re: S60 3rd, App.YouTube, Error: Could not connect..

    Hi, thanx
    can you be a bit more exactly ?
    What can i do ?
    C++Beginner (MS Access/FoxPro,VisualBasic Developer) Carbide V2.7,S60 3rd MR SDK/Nokia C5.00-5mp,6120c

  4. #4
    Regular Contributor
    Join Date
    Apr 2012
    Location
    malaysia
    Posts
    262

    Re: S60 3rd, App.YouTube, Error: Could not connect..

    There is nothing you can do if the app API is broken.All you can do is inform the app devolopers to update the app using latest API or you can make your own app.

  5. #5
    Registered User
    Join Date
    Jan 2014
    Posts
    1

    Re: S60 3rd, App.YouTube, Error: Could not connect..

    I've got the same problem in Mobile e51 YouTube was working for me so far, writes Error: Could not connect
    Problem with network connection and network operating in other programs and other Is there a solution

  6. #6
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,562

    Re: S60 3rd, App.YouTube, Error: Could not connect..

    Quote Originally Posted by hammad-1111 View Post
    I've got the same problem in Mobile e51 YouTube was working for me so far, writes Error: Could not connect
    Problem with network connection and network operating in other programs and other Is there a solution
    Perhaps you should check what is posted before in the thread as the answer may apply to you too.
    Quote Originally Posted by babylongreece View Post
    There is nothing you can do if the app API is broken.All you can do is inform the app devolopers to update the app using latest API or you can make your own app.

  7. #7
    Nokia Developer Expert
    Join Date
    Jan 2014
    Posts
    17

    Re: S60 3rd, App.YouTube, Error: Could not connect..

    Would add that, as this discussion board is concentrating on development issues with applications and services, and not really on normal user's usage problems

    you indeed might find better help on the end user discussion board, which we have multiple language variants, to locate them simply follow this link: http://discussion.nokia.com/

Similar Threads

  1. Connect to agent error
    By glaubertadeu in forum Mobile Java Tools & SDKs
    Replies: 5
    Last Post: 2010-02-19, 14:41
  2. socket connect error on S60 2.0 SDK
    By bjtwtx in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2007-10-15, 13:30
  3. Trying To Connect N6610 with pc error automation error
    By kaushal pandey in forum PC Suite API and PC Connectivity SDK
    Replies: 4
    Last Post: 2006-09-09, 06:33
  4. Trying To Connect N6610 with pc error automation error
    By kaushal pandey in forum General Messaging
    Replies: 0
    Last Post: 2004-06-27, 19:13
  5. Socket Connect Error in Dll
    By KK_Dog in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2003-09-26, 11:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×