×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    21

    MIDlet removed during installation

    I am having problems installing some MIDlets, specifically to Nokia 7650. There are 2 versions of this MIDlet, one built for 7650, and another one for 3650.

    What happens is that, the AMS of the Nokia 7650, when installing the Midlet intended for the 7650, says:

    "Downloading ...."
    "Installation Complete"
    "Removing ..."
    "Unable to install"


    What would cause the AMS to remove the MIDlet ?

    On the other hand, when the MIDlet intende for the 3650 is installed on the 7650, the MIDlet is installed successfully.

    Any ideas ?

  2. #2
    Registered User
    Join Date
    Sep 2003
    Posts
    1
    I have (maybe) the same problem. I?0…7m not able to install any 2.0 MIDlets.jar while 1.0 MIDlets.jar work perfect. I tried installing via Bluetooth and via MMC.

    I get the Messages
    "Installing"
    "Removing"
    "Program-error"

    What to do?

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    37
    i had this recently on a 3650. to fix it i rebooted the damn thing - but presumably you've already tried that!

    more helpfully, you may be able to glean more information by specifying the "MIDlet-Install-Notify" in your JAD to point to your server, and see what the phone sends to that upon install failure. for more information on install notifications see:

    http://wireless.java.sun.com/midp/articles/ota/

    good luck,
    dan.

  4. #4
    Registered User
    Join Date
    Mar 2003
    Posts
    37
    btw, what's the differences between the 7650 and 3650 versions?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×