×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jul 2003
    Posts
    2

    series 60 midp sdk beta 0.3 with wtk2.0

    Hi! i'm working on a project that require mmapi and ui api. I already installed it. but when i import the com packages for nokia ui api it didn't recognize it although it's already in the device. Anybody know how to solve it? I really need some help here. Pleasee.. Thank you

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    393
    Could you provide information more clearly on your environment? Sun One Studio ME or JBuilder with MobileSet? Is the recognition problem you face on the phone or the emulator? Are you using Nokia Developer Suite 2.0 integrated with one of the IDEs above?

    [N]/Forum Nokia

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    49
    I'm using J2ME wireless toolkit 2.0 from sun. I installed it like what it said in the guide. But still the wtk hasn't recognized it.
    thanx

  4. #4
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    393
    Have you put the Nokia Series 40 SDK folder in the devices folder of the JWTK?

    I suggest you install Sun One Studion Mobile Edition or Borland JBuilder with MobileSet and integrate Nokia Developer Suite with it. This is what most developers use to develop for the Nokia phones.

    [N]/Forum Nokia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×