×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Jul 2014
    Posts
    1

    What is the correct SDK for the Nokia Asha 201?

    Hello there! I am needing to develop for a slightly dated Nokia Asha mobile phone, the 201. What Java SDK should I be using to develop for this and where can I find it? I am currently attempting to download the 1.1 SDK but am unsure if this is too new for the older phone.

  2. #2
    Nokia Developer Champion
    Join Date
    Mar 2013
    Posts
    686

    Re: What is the correct SDK for the Nokia Asha 201?

    The Nokia Asha 201 device is build on Nokia DP 1.1
    and so the sdk for it would be SDK DP 1.1 which can be downloaded from here http://developer.nokia.com/resources.../3440/?id=3440
    HOWEVER note that the sdk does not come with an emulator of similar screen orientation as the 201 (which is landscape 320x240) so for the final testing of your app I would suggest you test on real phone or the RDA service.
    Heard of DVLUP? Join here

  3. #3
    Registered User
    Join Date
    Apr 2012
    Posts
    13

    Re: What is the correct SDK for the Nokia Asha 201?

    Hi Bro, If you are planning to develop for the Asha platform regardless of which version, then you MUST use the Nokia Asha SDK. Using this SDK is cool because it gives you access to new APIs that will make your app look great for example API like image scaling.
    Download the SDK here:http://developer.nokia.com/resources.../4520/?id=4520

  4. #4
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,763

    Re: What is the correct SDK for the Nokia Asha 201?

    Quote Originally Posted by ekzotik View Post
    Hi Bro, If you are planning to develop for the Asha platform regardless of which version, then you MUST use the Nokia Asha SDK. Using this SDK is cool because it gives you access to new APIs that will make your app look great for example API like image scaling.
    Download the SDK here:http://developer.nokia.com/resources.../4520/?id=4520
    That is pure nonsense. Using the cool features from a new SDK will prevent the result to run on older devices, lacking of the given feature. One should either pick the right SDK to each device he/she plans to support, or pick the proper SDK for the oldest device/platform.

  5. #5
    Registered User
    Join Date
    Apr 2012
    Posts
    13

    Re: What is the correct SDK for the Nokia Asha 201?

    But even the new devices are in millions, still there is still a big market that you can target. All you have to do is develop a cool app that will make you money.

  6. #6
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,763

    Re: What is the correct SDK for the Nokia Asha 201?

    Quote Originally Posted by ekzotik View Post
    But even the new devices are in millions, still there is still a big market that you can target. All you have to do is develop a cool app that will make you money.
    Hoolean wants to develop for his/her/anyone else's Nokia Asha 201.

Similar Threads

  1. Wifi issue on Asha 503 (Asha software platform 1.1)
    By robert_czw in forum Mobile Java Networking & Messaging & Security
    Replies: 3
    Last Post: 2014-01-31, 21:00
  2. Nokia Asha 501 LWUIT (Asha SDK 1.0) setScrollable(false) not having an effect
    By Gureen.Ryuu in forum Mobile Java UI and User Experience
    Replies: 1
    Last Post: 2013-10-30, 12:14
  3. Replies: 0
    Last Post: 2013-09-22, 13:12
  4. Mail for exchange for nokia Asha 210 dual sim и Asha 501 dual sim
    By ttipsy in forum General Development Questions
    Replies: 2
    Last Post: 2013-07-26, 16:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×