×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    Nokia Modem Setup Windows 2000 IrComm Update

    Posted by Diego Diaz, ddr@tropical-hoteles.com
    on February 06, 2002 at 15:42


    I'm sorry but my english isn't so good. I hope that somebody can understand me.
    I have a Dell Latitude C600 with Windows 2000. I download the file to install Nokia Modem (ModemSetupWin2oooUpdate1.exe) but I can't install it. The program begin and when It is trying to install IrComm, then ocurrs an error (Severe - IrComm setup failed).

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    RE: Nokia Modem Setup Windows 2000 IrComm Update

    Posted by GASSMANN Benjamin, bgassmann@wanadoo.fr
    on February 28, 2002 at 19:27

    I am not sure, but I think that win2000 does not support irComm without a patch. To be sure, I advice you to check on the MS web site.

  3. #3
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    RE: Nokia Modem Setup Windows 2000 IrComm Update

    Posted by Jacques Nel, jacqn@yahoo.com
    on April 25, 2002 at 13:20



    Had the exact same issue yesterday and finally solved it this morning. Here goes:

    1) First you'll need to enable InfraRed in your BIOS;

    To enable Infrared on your system you need to reboot the computer and press the F2 key during boot. You need to go to the Devices Screen and enable Infrared. Press F10 to Save the settings and reboot the system. Windows 2000 should handle everything from there. In Windows 2000 you may see no sign that Infrared is installed, until an Infrared device is in range. Then the wireless link icon should appear in the system tray and on your desktop.

    Source: http://delltalk.us.dell.com/messages/message_view.asp?board_id=42&id=zzvjj
    Thanks to DELL-Rollie for this piece of very useful information.

    Once you've changed your BIOS, simply switch on your phones' infrared service and put it in clear sight of the 'eye' on the righthandside of your keyboard. Funny that DELL should put the right where your hand goes when you're using an external mouse? Your infrared should be automatically detected at this point.

    2) Then go to the MS site and read through the following article:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q252795

    3) Then go here and follow the instructions:
    http://www.microsoft.com/windows2000/downloads/security/q252795/default.asp
    Make sure that you have at least Service Pack 1 installed when you attempt this.

    4) Download and run the 'Modem Setup for Nokia 6210':
    http://www.nokia.com/phones/productsupport/legal.html?file=6210/ModemSetupforNokia_6210.exe

    You can always refer back to this document to keep you on track:
    http://www.nokia.com/phones/productsupport/legal.html?file=6210/Win2000IrComm.pdf

    Most of the needed info can be found here:
    http://www.nokia.com/phones/productsupport/6210/downloads.html

    The procedure might be a 'little' longwinded, but it worked for me.:-) It should give you a decent chance at getting it set up.

  4. #4
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    RE: Nokia Modem Setup Windows 2000 IrComm Update

    Posted by Lisa M. Birch, lisa.birch@nokia.com
    on February 19, 2002 at 20:42

    You must first install the Microsoft Security Update (Q252795_W2K_SP3_x86_en.EXE), and then you must establish an infrared connection between you laptop and telephone. Once that link is up, you can run the Modem Setup successfully.

  5. #5
    Registered User
    Join Date
    Mar 2003
    Posts
    10

    RE: Nokia Modem Setup Windows 2000 IrComm Update

    Are You in Canada? That's the problem, unfortunately.
    I have been searching for answers too and here's what I got.
    I have a 3360 on Rogers AT&T canada network. After getting the same answer that you got (not good enough for me)I decided to pick a few brains of senior tech staff. FINALLY got told that the IR Modem link is disabled at the Nokia factory as per AT&T Canada's request.
    For some reason, they don't want people sending data over their data ready network.
    I have sent requests to Nokia Developer network staff who are apparently working on a solution, heres one, what's the reactivation code ?!?
    I think if we get enough pissed off Nokia owners we can push AT&T Canada to reestablish this link. Oh yes, they say that they never advertised the 3360 as a wireless modem, I bought mine last Christmas via an AT&T ad that said "Wireless modem connection" as a main selling feature.
    Lying bastards sound like they're trying to avoid a whole lot of lawsuits.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×