×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2003
    Posts
    2

    Which IDE for programming 3510i and Servlets?

    Hi,

    I use win98 SE and I can't seem to get ANY Nokia toolkit Update Manager to work with jBuilder 8 or jBuilder 9, nor Sun Studio One Update. Version 1.1 of the Nokia toolkit is the only one that still integrates, but I cannot update my modules anymore with that version.

    It seems that I cannot uninstall the Update Manager 1.1 anymore, so maybe that is interfering with the attempts to re-install the IDE's or the Toolkits.

    My question is: Does anybody have a working solution on Win98 SE to program MIDlets for the 3510i and servlets to connect with?


    I could really need some help, I have been wrecking my brain on this for a few days now... Thanks



    [edit] Can somebody tell me where I can find the UMClient.exe file in an installation combination of jBuilder, MobileSet and the Nokia Developer Suite 2.0? It seems that it isn't installed at all. Or is it in some sort of Cab file? My installation log file of the Update Manager shows no errors...[/edit]
    Last edited by aRaVaS; 2003-07-24 at 15:48.

  2. #2
    Registered User
    Join Date
    Jul 2003
    Posts
    2

    Update

    It seems that the only thing that I could do was to install a second OS, namely Win XP. I installed it on a different partition, and it works fine.

    One bug though... When the Update manager was installed it returned an error that it couldn't find updateenv.exe on the C-drive... I had to copy the file from my other partition (the one I was installing on and contained Win XP) to the C-drive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×