×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2003
    Posts
    1

    NMIT 3.1 expiration

    My NMIT 3.1 is about to expire and I'd like to continue to use it. I need older model emulators thus my work depends on NMIT 3.1. How can I prevent the expiration?
    Last edited by mlaukast; 2003-08-04 at 11:58.

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    We need that too

    I cannot for certain reasons upgrade my JRE to 1.4 so that's why I need to keep the NMIT 3.1. Please...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×