×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Aug 2003
    Posts
    4

    Create Application Package is permanently Disabled

    I have JBuilder 8.0 Enterprise with Integrated nds_jme_v2_0 and Nokia_3510i_MIDP_SDK_v1_0 as my J2ME JDK.
    I do create project with the JDK, and go to the tools and "Create Application Package" is disabled. "Create Class" is enabled. Also I can't use "New MIDlet" from "File->New..." menu?
    I checked and JDK pathes and emulatos are configured correctly!

    What am I doing wrong?

  2. #2
    Registered User
    Join Date
    Jun 2003
    Posts
    21
    I had a similar problem with the NDS for J2ME though I was running it as standalone.

    I basically had to uninstall it and reinstall it - the whole thing seems quite buggy and v. slow

    Hope that helps.
    Alex

  3. #3
    Registered User
    Join Date
    Aug 2003
    Posts
    4

    I fixed That!

    Hey ! Now I have everything working and ok!

    Things what I did!

    I noticed that JBuilder Mobile Set 3.01 somehow "corrupts" JBuilder environment in such a way it is not able to compile simple "Hello World" progam using default JDK. JBuilder starts to not recognize even java.lang.Object class!

    So I deinstalled Mobile Set 3.01 and instaled ONLY core of it, not SUN J2ME SDK !

    Also before all this stuff I have installed JDK 1.3.1_09 on my workstation but I dont't think it is the one which fixed. But it could be too as mobile set and Nokia NDS may be use jvm.dll used by System. JBuilder itself is tied to 1.4 I

    So now I have everything working and integrated within JBuilder 8 EE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×