×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Aug 2003
    Posts
    8

    N3650, MIDP 1.0, WMA and NDS

    Hi,
    I'm writing an application for M3650 using WMA to send/receive SMS. If I try to create a package for MIDP 1.0 NDS says that MIDP 2.0 is required for WMA.

    How can I create a package with jbuilder and NDS to use WMA with N3650 and MIDP1.0? Should I perhaps create the application for MIDP 2.0 then change the jad?

  2. #2
    Registered User
    Join Date
    Aug 2003
    Posts
    1
    Hi,

    I have always created the jar file with JBuilder and then changed the manifest file and jad file before sending to the phone. To do this open the jar file with winzip or winrar and open the manifest file from the meta-inf directory. Just change 2.0 for 1.0 and close the jar file.
    Do not forget to change the jar file size on the jad file.

    Regards,
    Eduardo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×