×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Sep 2003
    Posts
    11

    problem of nS60_jme_sdk_v1_2

    i have install by the steps:
    1. sun one studia;
    2. Nokia developer's suite for j2me
    3. nS60_jme_sdk_v1_2

    i create a very simple program

    compile and run with Series_60_MIDP_SDK_for_Symbian_OS_v_1_2

    but exception :

    Emulator: Missing JAR file.

    Emulator command: C:\Nokia\Devices\Series_60_MIDP_SDK_for_Symbian_OS_v_1_2\bin\Series_60_MIDP_SDK_for_Symbian_OS_v_1_2\epoc32\release\wins\udeb\kmidp_debug.exe -parent_port 2810 -classpath C:\Nokia\Devices\Series_60_MIDP_SDK_for_Symbian_OS_v_1_2\lib\Series_60_MIDP_SDK_for_Symbian_OS_v_1_2\j2me-debug.zip -descriptor c:\tmp\midp\midlet.jad NokiaTest

    java.lang.NullPointerException
    at com.symbian.midp.compatibility.runtime.MIDletExecutor.runMIDlet(+131)
    at com.symbian.midp.compatibility.runtime.MIDletMain.runFirstMIDlet(+77)
    at com.symbian.midp.compatibility.runtime.MIDletMain.run(+346)
    at com.sun.midp.midlet.Main.main(+56)

    please help me
    thanks

  2. #2
    Regular Contributor
    Join Date
    Aug 2003
    Posts
    65
    Please help me also as I have same problem with him above!

    Br,
    Leo

  3. #3
    Registered User
    Join Date
    Nov 2003
    Posts
    2
    look into JAD file and make sure JAR filename is correct & without any URL. Works for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×