×

Discussion Board

Results 1 to 1 of 1
  1. #1
    Registered User
    Join Date
    Aug 2003
    Posts
    20

    Is there any Emulator supporting Midp 2.0 problem with Series 60 Beta 0_3

    i have used emulators Nokia 3300, Nokia 3510i, Nokia 6310i, Nokia 7210 but these emulators are not supporting MIDP 2.0
    theres an Application Error while emulating...

    presently i am using Nokia Suite for J2ME Toolkit -Series 60 Beta 0_3 for emulating my application, while Emulating the system Restarts without promting and theres an
    Error after restart : "The system has recovered from a serious problem "

    in Window XP Operating System


    how to solve the problem?
    or any settings to be made while installing?
    or problem regd hardware?
    Last edited by albertjohn; 2003-09-15 at 20:27.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •