×

Discussion Board

Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    Sep 2003
    Posts
    4

    Problem installing Series 60 CA SDK

    When I try to run the installer I get the following error:


    JAVA(TM) Runtime Environment update needed.

    An unsupported JRE(TM) version was detected. This product can be installed and used with JRE 1.4.1 or higher. Please download and update your JRE from http://java.sun.com and restart the installer.


    What's that? According to my knowledge I'm running 1.4.2_01 and as far as I know 1.4.2 is higher than 1.4.1...

    Any solution to this problem ?

  2. #2
    Registered User
    Join Date
    Sep 2003
    Posts
    1
    same to me.
    My JRE is 1.4.2_01 and Series 60 CA SDK can not install,
    by the problem same as above....

  3. #3
    Registered User
    Join Date
    Sep 2003
    Posts
    4
    Maybe the Series 60 CA SDK doesn't support 1.4.2_1 and thus, it's reporting that error.

  4. #4
    Registered User
    Join Date
    Oct 2003
    Posts
    5

    Problem installing Series 60 CA SDK

    Hi

    Got same problem, installed java version 1.4.0 in parallel with never version and installer worked fine, then I changed back to version 1.4.1_02, and tool still works

    Regards

    Peter Meldgaard

  5. #5
    Registered User
    Join Date
    Sep 2003
    Posts
    4
    How can I install 1.4.0 in parallel? I just start the installer and choice another directory?

  6. #6
    Registered User
    Join Date
    Oct 2003
    Posts
    5

    Problem installing Series 60 CA SDK

    Yes thats correct, and then remember to set your java_home environment var to point to the correct version (1.4.0),
    and change this back to new version (>1.4.0) after install is completed

    Regards PM

  7. #7
    Registered User
    Join Date
    Sep 2003
    Posts
    4
    OK thanks.

    your help is very much appreciated.

  8. #8
    Registered User
    Join Date
    Mar 2004
    Posts
    3

    how do i chnage the java var

    I have same problem but i dotn know how change Java var.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×