it is said that only symbian 7.0 support plug-in module, but nokia3650 or
7650 is based on symbian 6.1. can i port Plug-in module to nokia3650 or
7650, or can plug-in module only be ported to nokia6600, which is based on
symbian 7.0.