×

Discussion Board

Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    Registered User
    Join Date
    Sep 2003
    Posts
    9

    new motherboard

    new motherboard
    Dell has replaced the motherboard. I have reinstalled with the latest drivers and system utils from dell. I have tested XP home Norwegian edition, and XP pro ENG, but to no awail. The sim card is still not detected.
    Bios version A05
    Also tested the newest intel chipset drivers 5.2 (downloaded directly from intel, since dell's newest version is 4.20 (A04).
    The only thing that is diffrent after it was returned from dell is that now it does not work at all. Before I replaced the board it would work for a short time after i reinstalled the drivers. But not any more.
    The d211 still works perfectly with my test laptop.
    It's very good that you have bought the machine to test. But there must be something diffrent with your machine's hardware since it works. Can you list detailed information about the hardware so I can compare?
    I have also tried the method described erlier abou stopping the services and sctivtaing manually, but I am unable to communicate withe the moedm.
    Before replying, please read the whole thread.
    Merry Christmas:-)

    Marcus

  2. #17
    Registered User
    Join Date
    Sep 2003
    Posts
    9

    sim info

    I forgot to tell you about the sim card
    It's from Telenor Mobil standard sim card.
    it's a PKI, 32K
    Do you need the number that's printed on the card?
    I have tested sim cards from the same providor.

    Marcus

  3. #18
    Registered User
    Join Date
    Jul 2004
    Posts
    1

    The answer to why GSM/GPRS on D211 with Dell Inspiron 8500 have problems!

    I think i've found out why Nokia Support didn't managed to repeat the problem!

    Try to let the Dell I 8500 run on batteries for a while!
    When the battery level get to low the PCMCIA slot gets less power, and the trouble begins.
    The problem doesn't seem to appair when the power is connected.

    [QUOTE]

    Hello,

    We have bought identical Dell 8500 with XP home SP1 with BIOS A04 and Texas instrument PCI-4510 Cardbus controller.
    We have tested this for 2 weeks against Nokia D211 and have not managed to repeat the problem.

    Can you provide any additional information of your PC enviroment and because problem is related
    to sim pincode request also info of your operator and type of sim.

    BR,
    Nokia D211 Support

    [UNQUOTE]


    Regards, Ove Hellevang
    Senior Telecom Consultant, Norway

  4. #19
    Registered User
    Join Date
    Dec 2004
    Posts
    1

    same Problem

    I've the same Problem with a dell latitude d800.
    in every other notebook like lat. D600 it works properly.

    In the D800 ive the beta1.41 installed but no pin code request will be able.

    In the Dell Lat 800 is the Texas Instruments PCI7510 CardBus Controller.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •