hello

does anyone knows a way to make the emulator in the package: nS60_jme_sdk_v1_2_1.zip

midp 2.0 compliant? its the only solution i got for bluetooth simulation without deplying stuff to the phone. but its not understanding the new midp 2.0 stuff...

replacing the jar/zip files seems to have no effect at all

ideas?
thanks :-)