×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Nov 2003
    Posts
    1

    nokia mm converter 2

    i have have the latest JRE and i cann't get mm converter to work because the setup is still giving the installers users interface not suported warning

    iam running win xp with sp1 and have all the hardware requirements

    need help any is apreciated

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Tampere, Finland
    Posts
    1,115
    Hi,

    Do you have several JRE's installed in PC? The installer picks up the first JRE from the register and tries to start itself with that and if that JRE is the wrong one the start-up fails.

    Best regards,
    V / Forum Nokia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×