×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Super Contributor
    Join Date
    Mar 2003
    Posts
    2,426

    Compatibility with BTSWS 1.09

    when are the rabbits at Nokia going to release thier patch for this?

    why doesnt anyone from Nokia answer this question from everyone else that asks this?

    Posted by Jarrod Sharp, Jarrod.Sharp@utas.edu.au
    on March 07, 2002 at 01:35

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Posts
    2,426

    RE: Compatibility with BTSWS 1.09

    Posted by Forum Nokia Developer Support,
    on March 14, 2002 at 18:47

    The newer Software Suite (v1.09) can only be used with the Nokia Connectivity Card DTL-4.

    The supported version of the Software Suite in Nokia Connectivity Pack (with DTL-1) is v1.08 .

    Bluetooth Developer Support
    Forum Nokia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×