×

Discussion Board

Page 1 of 2 12 LastLast
Results 1 to 15 of 30
  1. #1
    Registered User
    Join Date
    Nov 2003
    Posts
    3

    PC Suite not detect 6600 with Bluetooth connection

    Hi,

    After install PC Suite for my Nokia 6600 Phone, the PC Suite did not detect my phone.
    But my Bluetooth Manager detect it and i could be browse my phone.

    In fact, in MRouter, my DUN Connection is on port com6 and detect my phone but MROuterRuntime not detect it and when i launch PC SUite, my phone is not detect.

    Have you a solution ?

    I think thar the MRouter is bugged.

  2. #2
    Regular Contributor
    Join Date
    Aug 2003
    Location
    Oldenburg, Germany
    Posts
    118
    Doubleclick the mRouter Programm and switch off and on the com-port you use for bluetooth.

    Regards,
    Sebastian Szczygiel

  3. #3
    Registered User
    Join Date
    Nov 2003
    Posts
    3
    I try this but it's not change anything ...

  4. #4
    Registered User
    Join Date
    Nov 2003
    Posts
    7
    it's happening with me as well. i've tried everything and it doesn't work as well. The mRouter recognize the com port, but the pcsuite doesn't

  5. #5
    Registered User
    Join Date
    Nov 2003
    Posts
    3
    No Person have a solution ??

  6. #6
    Registered User
    Join Date
    Dec 2003
    Posts
    1
    I have same problem, and have seen this same issue posted on at least 4 other nokia related forums, with no solution.
    Can the "solution providers" please pull their fingers from out their arses and give the paying customers some sort of after sales service. Thank you

  7. #7
    Regular Contributor
    Join Date
    Aug 2003
    Location
    Oldenburg, Germany
    Posts
    118
    The only thing which really works is to switch off and on in mrouter the com-port you use for bt. in my case it's port number 9. sometimes if it's doesn't work i just rebook my pc and then i try my luck again. that's all. maybe it helps if you deinstall and install again your bt software.

    Regards,
    Sebastian Szczygiel

  8. #8
    Registered User
    Join Date
    Nov 2003
    Posts
    7
    Do you think anyone from Nokia reads this forum??? Everyone has this problem and there is no help from them

  9. #9
    Regular Contributor
    Join Date
    Aug 2003
    Location
    Oldenburg, Germany
    Posts
    118
    that's normal here

  10. #10
    Registered User
    Join Date
    Dec 2003
    Posts
    2
    I am having the same problem.

    My dongle finds my phone but it still says that "there are no services found - not connected".

    Which is really annoying, as PC suite doesnt do nowt without my phone connecting.

  11. #11
    Registered User
    Join Date
    Dec 2003
    Posts
    1
    Hi, I'm having no trouble here with my MSI bluetooth dongle.
    When I right-click the bluetooth icon in the system tray and go to quickconnect- Bluetooth serial port I see my 6600 and can connect to it. Then when I start PC suite there no problem and all works great! My bluetooth software comes up with two comports, and both of them have to be selected in mrouter to get the connction to work.
    I hope this helps anyone,

    regards, Borreltje

  12. #12
    Registered User
    Join Date
    Dec 2003
    Posts
    2

    Me Too!

    Ive tried the above but I keep getting the message
    "communication port opening failed".

    HELP!

  13. #13
    Registered User
    Join Date
    Dec 2003
    Posts
    1
    Same story here...
    the most stupid thing is probably the lack of support in all these forums in witch this cuestion comes up...

    C'mon Nokia, give us some useful help!!

    I didn't bought this expensive phone just for the looks, the
    funktionallity was just as important while choosing the 6600!

    /Rod

  14. #14
    Registered User
    Join Date
    Dec 2003
    Posts
    10
    This is common.

    MRouter shows the connection, but PCSuite does not coonect. What you need to do is force the connection.

    1. Close PCSuite.

    Go into your Bluetooth manager software and double click on your serial port connection (if you don't haven one, then that is your first problem..CREATE ONE!!!!)

    Once you double click that, it should try and connect to your phone and tell you which Com port is being used (usually COM 0)
    Click ok. As soon as that happens, you will then gat an error message telling you that the phone actively rejected the connection - this is normal....click ok and you should then see your MRouter automatically connect to your phone!

    Then open PCSuite and away you go!

    any probs - email me kam@thesamjifamily.co.uk with details of your dongle. I'm no expert but don't mind sharing my experiences.

  15. #15
    Registered User
    Join Date
    Mar 2003
    Posts
    4

    Bt conn.

    My bleutooth conn worked when i first installed it. (it was kinda weird .... the bt software/driver gave the error but the PC suite worked fine).

    The (after 3-4 days) i received no more errors from the bt software but the PC suite didn't recognize the phone anymore.

    I removed the driver/software the bluetooth device came with and installed it again and it worked just fine (giving the error).

    I guess the PC suite bypasses the conn to my phone when the serial communication is established and thats why the bt software looses acces to the phone and gives an error .....

    buggiest phone i ever saw.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×