×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Nov 2003
    Posts
    8

    Midi polyphonics won't play as ringtones.

    I've added a number of Polyphonic ringtones to my 6600 to both the phone memory and also the memory card from my PC via IR link. They are all in midi format and are recognised, played and selected in both the profile ringtone setup and in the contacts ringtone setup. However, regardless of profile setting my phone always uses the Nokia default ringtone if any of the added midi files have been designated. If I select any of the "built-in" Nokia ringtones the phone will use them but it never plays any of the tones I have added.

    Is there a maximum file size for ringtones or is the format I'm using (standard midi) not fully compatible with the phone? Like I say, I can select and play them from File Manager using the Recorder and they preview when I'm selecting the ringtone. They just never play when someone calls me.

  2. #2
    Registered User
    Join Date
    Dec 2003
    Posts
    3
    sorry i ve same problem.

  3. #3
    Registered User
    Join Date
    Nov 2003
    Posts
    8
    I later discovered that the polyphonic tones need to be stored under "sound clips" --> "digital sounds" and NOT under "tones". Do that and everything sould be okay. I have mine stored on the memory card but I think they also work if stored on the phone memory.

  4. #4
    Registered User
    Join Date
    Dec 2003
    Posts
    3
    tnx betyouaint i tried and it works! :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×