×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2003
    Posts
    19

    simple question . midp 1.0 support bluetooth and obex function ?

    simple question.
    midp1.0 support bluetooth and OBEX? Midp2.0 not support nokia7650 and nokia 3650? which mobile phone supported by midp 2.0 . thank a lot.

  2. #2
    Super Contributor
    Join Date
    Jun 2003
    Location
    Cheshire, UK
    Posts
    7,395
    Unless I'm mistaken, support for the Bluetooth API is not related to whether a phone is MIDP-1.0 or 2.0. An MIDP-1.0 phone may support BT-API, but it is not a requirement. It is not a requirement of MIDP-2.0 either.

    The 6600 supports MIDP-2.0. You will find specifications for most Nokia phones on the Forum Nokia website, including details of which MIDP version and which APIs they support.

    Graham.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×