×

Discussion Board

Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    11

    sp midi not working in 6610

    I hv already read many solution here but none works


    Most of my failed tones are over 8 poly in toal, I have already ensure the max poly in anyone channel is less than 4 esp for the highest priorities channels.


    any expert here , can i send u the tone and you give me some hint??

    thanks

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Tampere, Finland
    Posts
    1,115
    Hi,

    You can send the file to me to smart.messaging@nokia.com.

    Best regards,
    V / Forum Nokia

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    11
    Thanks, I have sent to the email but it bounced back with a auto reply...

    just wonder if you got it?

  4. #4
    Super Contributor
    Join Date
    Mar 2003
    Location
    Tampere, Finland
    Posts
    1,115
    Hi,

    just wonder if you got it?
    Yep, I got it. I just came back from the christmas holidays, so I'm getting into this today.

    Best regards,
    V / Forum Nokia

  5. #5
    Super Contributor
    Join Date
    Mar 2003
    Location
    Tampere, Finland
    Posts
    1,115
    Hi,

    I tested both MIDI's you send me and those seem to work fine. What kind of error do get when trying to play them?

    Best regards,
    V / Forum Nokia

  6. #6
    Registered User
    Join Date
    Jan 2004
    Posts
    27
    If you cannot load them into your phone, then you can try the Optimize File Size option in the Nokia Sound Converter.

  7. #7
    Registered User
    Join Date
    Mar 2003
    Posts
    11
    hi enstedt,

    the error i get for "black or white" is "unable to open file"

    what's ur result?

  8. #8
    Registered User
    Join Date
    Mar 2003
    Posts
    11
    hi enstedt

    it's me again, my customer tried the same 2 Michael Jackson tones on their 6610 and all replied they got "unable to open file" error.

    I thought they might be too large so i reduced them to just 3 channels, 3 poly and used nokia sound converter to optimize the file size to about 1Kb. Still doesnt work.

    my partner also tested the tones and they doesnt work. They used a sms link to send it to the phone. May i know how did you test it?


    Thanks a lot!!
    Johnny

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×