×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Nov 2003
    Posts
    8

    problem with secure connection

    Hello.
    I use 7650 with RemoteSync for synchronization with Sync4j server. The problem appears when I use secure connection. Phone is able to receive only the limited amount of data. For example, server sends 9 records, synchronization is successful. Server sends 13 records, phone receives data, then it must respond back. But it doesn't happen. No information is sent or received any more. In 5 minutes connection is broken. There is no such problem when I use unsecure connection. Could it be some limitations of RemoteSync or phone?

    Thanks in advance,
    --

    Vadim Hahhulin
    Software Engineer

    SOT Finnish Software Engineering Ltd.
    Kreutzwaldi 7-4, 10124 TALLINN, ESTONIA

    TEL +372 6419975
    FAX +372 6419975

    http://www.sot.com/
    Vadim.Hahhulin@sot.com

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2003
    Location
    Tampere / Finland
    Posts
    1,839
    Hi!

    Are you using WAP or Internet as a bearer?

    Teemu / Forum Nokia

  3. #3
    Registered User
    Join Date
    Nov 2003
    Posts
    8
    Internet is a bearer.

    --
    Vadim Hahhulin
    Software Engineer

    SOT Finnish Software Engineering Ltd.
    Kreutzwaldi 7-4, 10124 TALLINN, ESTONIA

    TEL +372 6419975
    FAX +372 6419975

    http://www.sot.com/
    Vadim.Hahhulin@sot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×