×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2003
    Posts
    33

    Is midp2.0 back compatible with midp1.0?

    For example, 6600 supports midp2.0. Can midp1.0 program still run on it?

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Israel
    Posts
    2,280
    In theory, yes. But, from reading posts in this forum, there are some troubles on the 6600.

    shmoove

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •