×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Super Contributor
    Join Date
    Mar 2003
    Posts
    2,426

    Cannot Run AIFBuilder - Ravi

    I have installed Nokia Symbian SDK but am not able to run AIFBuilder due to the following error.

    Files cannot be generated - error occurred creating AIF file. Check that aiftool.exe is accessible and that the environment variable EPOCRoot
    is defined correctly.


    Kindly help me with what i can do

    Posted by Ravi Shanker, ravionweb@onebox.com
    on March 01, 2002 at 09:56

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Posts
    2,426

    RE: Cannot Run AIFBuilder - Ravi

    Posted by Forum Nokia Developer Support, communicator.developer@nokia.com
    on March 01, 2002 at 16:40



    The solution to this lies in the paths. Your EPOCRoot should point to the directory where you have your EPOC32 -folder, for instance.

    If you have installed your SDK in the root directory or have created a subst to that directory, EPOCRoot should be \ and nothing else.

    If you have installed both Crystal SDK and Series 60 SDK, you have to be more careful with the paths.

    Developer Services, Forum Nokia

  3. #3
    Registered User
    Join Date
    Feb 2010
    Posts
    3

    Re: Cannot Run AIFBuilder

    Hi,

    I have the S60 3rd Edition SDK installed(on both Vista and Windows XP)and i can't get the aifbuilder to run.

    Error message is File does not exist' c:/symbian/9.1/s60_3rd/epoc32/tools/aifbuilder/aifbuilder.jar

    What am i doing wrong?

    Thanks.
    Cratosa

  4. #4
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,166

    Re: Cannot Run AIFBuilder

    AS you can see, the last post on this thread was made 8 years ago, thus there are really no point on bumbing it back up. Also you do not use aif files with 3rd ed applications anymore, so you do not need AIF builder for anything really.

  5. #5
    Registered User
    Join Date
    Feb 2010
    Posts
    3

    Re: Cannot Run AIFBuilder - Ravi

    Oh! Thanks for that bit of info!. I'm a newbie in the mobile app industry. How can i then make my .aif and .app files in S60 3rd ed?

  6. #6
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,166

    Re: Cannot Run AIFBuilder - Ravi

    there are no aif or app files with 3rd ed anymore, please do read porting guides from 2nd ed to 3rd ed, or simply start with getting started materials for 3rd ed development. also do remember to read platform security documentations, they would also help on getting started.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×