×

Discussion Board

Results 1 to 4 of 4

Thread: help!

  1. #1
    Registered User
    Join Date
    Jan 2004
    Posts
    5

    help!

    hello,I'm a newer for Symbian,now I want to learn Symbian develop,I have installed Sybian 7.0s (series60_v20),when I
    do abld build vc6 ,it report warning need VC6.0 SP3,I download
    VC6 SP3 from microsoft web,and installed it,after this,I can't build
    by VC6 also,my operate system is XP,what an I do? thanks!

  2. #2
    Regular Contributor
    Join Date
    Sep 2003
    Posts
    169

    help!

    Hey,

    Are you trying to create a makefile for Vusial C++? If so you have to use abld makefile vc6 not abld build vc6. Then it should work.

    Regards, Aljaz

  3. #3
    Registered User
    Join Date
    Jan 2004
    Posts
    5
    thank you at first,the warning is should install MSVC service pack 3,but I have installed SP3 successful,why?what can I do?

  4. #4
    Regular Contributor
    Join Date
    Sep 2003
    Posts
    169

    help!

    Hey,

    I'm affraid I can't help with that. I got got the same message but it went away when I installed the service pack. One other thing I noticed is that my coworker only got this message ehen trying to use "abld build vc6" (which is wrong anyway, since vc6 is not a build target), when we used "abld makefile vc6" or "abld build wins udeb" (which is the correct syntax if you want to build your application) the message went away. Maybe you should try that and see if the message goes away.

    Regards, Aljaz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×