×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    May 2003
    Posts
    13

    Load Image failure... Help pls!

    I was developing MIDP apps happily in WinXP environment. Then I shift to Win98 environment and the problems come...

    The scenario looks like this:

    I managed to compile and correctly generated both outputs ('jar' and 'jad' file pair) from the steps===> javac compile, preverifying, and jaring(included resources), but the main problem here is it can't load an image in the emulators(others apps. which didn't use graphics works fine).

    I'm using 'CLDC1.1fcs', 'MIDP1.0.3fcs' and 'JDK1.4.2_03' and WTK2.1 for development.

    I use "Image im= new Image.createImage("\xxx.png");" code line to insert images.
    Is it my configuration problem or my setup is incorrect? Can u guys(those who developing in Win98...) tell me how u all setup the environment variables or kindly send me your 'autoexec.bat' file and how u all build your projects?
    Last edited by 0104038; 2004-01-15 at 04:01.

  2. #2
    Registered User
    Join Date
    Dec 2003
    Posts
    4
    Use the forward slach while mentioning the file name ,
    and make sure to present that file on /rsc directory of that application

  3. #3
    Registered User
    Join Date
    May 2003
    Posts
    13

    thanx

    I tried that b4, but it succeed in winxp but not win98...
    never mind, i'm shifting back my environment on winxp!
    thanx anyway!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×