×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jun 2003
    Posts
    4

    Bad serial number

    Dear everyone,

    - I've just (for the 5th. time...) downloaded the Nokia Mobile Internet Toolkit 4.0 Starter Pack and tried to install it onto my w2k machine. Nokia duly sends me (the very same, very long) serial number each time.

    - The serial number is not ok. So my install halts.
    The serial is: A/WabYYTJSXtBeDeK75T731vgdl=

    - does this look ok?

    I've tried to phone just about everyone at Nokia's. No-one, and I mean absolutely no-one knows anything about this or how to remedy it.

    I actually started about 6 months ago, then gave up Nokia due to this stupid matter. Then, unfortunately, I have to test my app against the dev kit. And, then I find myself locked into this mess again.

    Has anyone got a telephone number or a hint as to what to do ?
    Any help is greatly appreciated.

    Thank you very much!

    Best regards,
    Verner Kjærsgaard
    Denmark
    +45 56964223

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Location
    Texas, USA
    Posts
    260
    Hello

    Wow, seems strange that you have had so many problems.
    Your serial number looks similar to my serial number for the NMIT4.0, but anyway, it mine would not be useful to you... it is just a long jumble of characters also.

    The serial numbers must be used with the corresponding username. This means, you must use type in the same "Forum Nokia username" that was used to request the serial number. (This was requested by the install program at the same it asked you to give the "Product serial number".)

    If you are sure that you are using the correct Forum Nokia username that was used to request the serial number...
    Maybe you can try signing-up for a new Forum Nokia user ID and then request a serial number (when logged-in as this user ID).

    If you are STILL having problems, then post us another message and we can figure-out what to do next.

    Best Regards,

    ~quyen / Forum Nokia

  3. #3
    Registered User
    Join Date
    Jun 2003
    Posts
    4
    Dear ~quyen,

    - thank you for your reply.
    - Late yesterday afternoon I solved the problem.
    - I simply established yet another (dummy) account with Nokia Forum - and thus got a new username/password and all.
    I repeated the process - and voila - it worked without a hitch.

    Another thing is that I cannot get the wap-emulator to display anthing from my wap-server (apache, otherwise working with WAP directly to my Nokia/Siemens/Ericsson phones, so nothing there). But it's most likely that I've not configured it correctly with gateway IP's and all.

    All it takes is more reading, I'm afreid :-)

    Best regards,
    Verner Kj?rsgaard
    Denmark.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •