×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jan 2004
    Posts
    5

    Nokia 3650 refuses to play MIDIs I download as ringtones

    Hi. I downloaded some MIDI files onto my Nokia 3650, with the intention of setting them as ringtones. When I go to Profiles->RingingTone, and hover over the new .mid files, it plays them flawlessly. However, when I actually set the ringtone to that MIDI and get a call, the default "Nokia tune.mid" ringtone plays instead!

    I've tried shrinking the file-size, converting to SP-MIDI format, and other things, but I can't seem to be able to get it to work.

    It's especially strange because the phone is clearly capable of playing these new MIDIs, but just refuses to when I actually get a call... any ideas? Thanks a lot.

    -v

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Tampere, Finland
    Posts
    1,115
    Hi,

    Are you sure that you have placed your MIDIs into the right folder in the file system? MIDIs should be in "Digital" -folder.

    Best regards,
    V / Forum Nokia

  3. #3
    Registered User
    Join Date
    Jan 2004
    Posts
    5
    Yes that was exactly the problem! I was downloading it the "Simple" directory... definitely something that should be in the documentation somewhere (unless I didn't look carefully enough)

    Anyway, it works! Thanks for you help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×