×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Feb 2004
    Location
    Bangalore India
    Posts
    8

    Unable to install Series 60 v2.0 sdk

    I am unable to install the sdk .Whenever I try to install I get an error message saying I need j2re and perl 518.However I have java 2 sdk 1.4.1 and jre 1.4.1 installed.Also perl 5.6.1 build 635 is installed.All the environment variables are set. Also I am running Windows XP home and VC++ 6.0 with sp5.

  2. #2
    Registered User
    Join Date
    Feb 2004
    Location
    Bangalore India
    Posts
    8
    it is working now .

  3. #3
    Regular Contributor
    Join Date
    Mar 2003
    Location
    UK
    Posts
    159
    It would be useful if you posted what the problem was and how you fixed it so others who get the same problem can find a solution.

  4. #4
    Registered User
    Join Date
    Feb 2004
    Location
    Bangalore India
    Posts
    8
    Unfortunately I don't kn ow.I tried once more ignoring the error message and it worked .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×