×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    Feb 2004
    Posts
    62

    problem in running Helloworld progm.

    i m using nokia series 60 Symbian SDK 7.0 version 2.0 i m facing problem in running Helloworld program on microsoft visual C++
    according to steps specified in its help document
    when i issue this command on comand promt

    C:\Symbian\7.0s\Series60_v20\Examples\helloworld>abld makefile vc6
    i got this error
    ERROR: EPOCROOT must specify an existing directory.

    valu of my EPOCROOT is
    \Symbian\7.0s\Series60_v2.0\
    i tried with
    C:\Symbian\7.0s\Series60_v2.0\ also
    but it says EPOCROOT value can not contain directory name

    also i want to know whehter nokia 3650 supports PIM(Personal information management) or not
    i shall be really thankfull to for this help

  2. #2
    Regular Contributor
    Join Date
    Feb 2004
    Posts
    62

    got another error in executing Helloworld prgm.

    i did as per suggestion of different reply of similer problem which were priviosly posted but now i m getting new problem
    when i issue this command


    C:\Symbian\7.0s\Series60_v20\Examples\basics\helloworld>bldmake bldfiles
    EPOCROOT environment variable must be capitalised
    BEGIN failed--compilation aborted at C:\Symbian\7.0s\Series60_v20\epoc32\tools\/
    E32env.pm line 51.
    Compilation failed in require at C:\Symbian\7.0s\Series60_v20\epoc32\tools\bldma
    ke.pl line 27.
    BEGIN failed--compilation aborted at C:\Symbian\7.0s\Series60_v20\epoc32\tools\b
    ldmake.pl line 27.
    gan any body help me regarding this

  3. #3
    Regular Contributor
    Join Date
    Oct 2003
    Location
    England
    Posts
    167
    have you got Perl installed ?

  4. #4
    Regular Contributor
    Join Date
    Feb 2004
    Posts
    62

    installation of perl

    yes i installed in C:\ itself

  5. #5
    Regular Contributor
    Join Date
    Feb 2004
    Posts
    60
    I have the same problem with you, but it work well now.
    I suggest you to consider the way below:
    1. Dont you reboot your PC after installed SDK,Perl, Java??
    2. Check for the Setting of Environment Variable Path of Java, Perl , and SDK, Here is my path variable[C:\Program Files\JavaSoft\JRE\1.3.1\bin;D:\Program Files\Microsoft Visual Studio\VC98\Bin;c:\Perl\bin;C:\WINNT\system32;C:\WINNT;C:\WINNT\System32\Wbem;D:\PROGRA~1\ULTRAE~1;C:\Program Files\Symantec\pcAnywhere\;d:\Program Files\UltraEdit].
    3. You`d better to install the SDK, Java, Perl by there default Path.

    Hope hlepful!

    hanming

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×