×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    4

    Problem installing JME tools

    I am trying to install the JME tools (n6310i_jme_sdk_b0_1.zip and nds_jme_b0_3.zip) and both 'setup' programs give me the same problem: After accepting the license agreement, I try to enter my Forum User Name and Serial number but the screen has repaint problems (title still says End User Agreement), text input is hardly possible, next button unavailable and generally no response...

    I am running Windows XP professional and have JDK 1.3.1 installed. Anyone have some ideas?

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    46

    RE: Problem installing JME tools

    Hi,

    Currently only Windows NT 4 (SP6) and Windows 2000 (SP2) are supported platforms. Do You have Windows XP operation system on IBM Laptop?

    If yes, the answer for your problem is defined in installation guide (NDSforJ2ME_InstallationGuide03.pdf, page 3).

    Otherwise, please send more details. Thank You!

    regards,

    Petri/Forum Nokia

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    30

    RE: Problem installing JME tools

    Using a T20 here, had the same problems. OK, I followed the advise on turning down the acceleration, and the installer runs, and completes. But after that, no program icons are created, and when I go into the installation directory itself to run the .exe, nothing happens. The irony here is, the IBM T2x is one of the corporate-standard laptops for Nokia employees. :P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×