×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Aug 2003
    Posts
    36

    MMS Emulator 1.2 & 1.3 - Connection Refused

    Hi all,

    I've just installed MMS Emulator 1.2 (Nokia Mobile Server Services SDK). I started the emulator Server (JBoss???) then I start the applet which spawns a new window and says:
    java.rmi.ConnectException: Connection Refused to host...

    Could anyone please tell me what am I doing wrong?

    Best regards,
    Marko
    Last edited by mferisak; 2004-02-20 at 11:49.

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    474
    Can't say offhand. 1.2 worked okay, but you might want to upgrade to 1.3, which was published on ForumNokia site last month. Read all the configuration dox.

    -paul / ForumNokia

  3. #3
    Registered User
    Join Date
    Aug 2003
    Posts
    36
    Hi Paul,

    I've installed 1.3 but that one's crashing even sooner than 1.2. If I look into Java Console then it reports the following errors:
    java.io.FileNotFoundException: http://demuc1e002/sadk/jfreechart-0.7.0.jar
    java.io.FileNotFoundException: http://demuc1e002/sadk/jcommon-0.5.2.jar
    java.lang.NoClassDefFoundError: org/apache/log4j/Category

    Funny wise, when I try to open it with Netscape 7 the applet does load inspite of missing jars, but then it's back to the original "connection refused: Connect".

    The emulator server is started. Applet can't connect. I can't see anything that I'm missing in install documentation. Any ideas?

    Regards,
    Marko
    Last edited by mferisak; 2004-02-20 at 10:15.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×