×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Aug 2003
    Posts
    8

    Starting development on 6600

    I am new in Symbian and C++.
    I have a Nokia 6600.
    Some question:
    -Is it right to install Nokia sdk s60 v2.0?
    -Where can i find the right version of Activeperl?
    -Does a plug-in exist from VC++6?

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,143

  3. #3
    Registered User
    Join Date
    Aug 2003
    Posts
    8
    when I install Nokia s60 sdk 2.0 the wizard says:
    "Active Perl version 5.18 or newer is required"
    I have the 5.6.1 build 631,
    so i download ActivePerl 5.8.3 build 809 (the latest on the site) but the same message during installation appears.

    What can I do? Where can I find the right version? Is it a configuration problem of my pc?

  4. #4
    Registered User
    Join Date
    May 2004
    Posts
    7
    I got the same problem. Plz help.

    Cheers.

  5. #5
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,143
    they propably have some sort of buf on checking the version, if I remember right I used to have same error message shown, but everything seems to works right anyway, so I quess that could be one of the error messages that can be ignored.

    yucca

  6. #6
    Registered User
    Join Date
    Jul 2008
    Posts
    9

    Re: Starting development on 6600

    this look at..

    http://www.friese-total.de/uni/ibepo...18/APi518e.exe


    Ahmet Muratoglu

    www.redevlabs.com

    Embedded Mobil Linux Developer

  7. #7
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,143

    Re: Starting development on 6600

    I'm rather sure the problem is already solved, the last post I made there is already well over 4 yeasr old, so no real need to push this thread back to the top..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •