×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2003
    Location
    Finland, Tampere
    Posts
    1,113

    Switching between 6600 and 7650 simulators

    I worked with Series 60 1.2 emulator (Symbain 6.1)
    Then I installed Series 60 2.0 emulator (Symbian 7.0s)

    No I need to support my old Symbian 6.1 project, but all the tools (bldmake, etc) are set to use Symbain 7.0s directory.

    Is there any more or less standard way to switch SDKs?

    P.S.
    I tried using full paths, but perl scripts seem to be using some global variables for defining used path. Is it conected to the ERPOC_ROOT variable?

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,144
    firstly, clean ALL symbian related environmental variables, then re-start you windows.

    Then take a look at environmentswitch in tools forlder (2.0 SDK) and modify it to support your settings.

    yucca

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •